Page 1 of 2 12 LastLast
Results 1 to 25 of 36
  1. #1

    Talking We have been Upgraded!

    Hi,

    We have been upgraded

    A new version of the forum software comes with a new theme (which we will keep on tweaking ) and a new reply box - to name but a few things!


    What’s below should be enough to get you going with the new look – and by all means experiment in the forums!

    The Quick reply looks like this:


    And the Advanced reply looks like this:


    A quick run-down of some of the icons:
    Switch between Fancy and Plain modes. In the old version this used to be on the top right hand side of the reply box
    Removes any formatting.; useful when you want to start afresh with the styles
    Inserts a line; useful to separate things.
    Hides spoilers - the old Spoliers icon has been updated for the new software
    YouTube - turns a YouTube ID into a YouTube video


    So post and have fun!

    And keep an eye out for future changes


    Philip J. Ludlam
    On behalf of the Mods and Admins


    P.S.
    Please post any questions or issues with the forum following the upgrade below, so we can keep track of things.

    Thanks!

  2. #2
    Join Date
    Nov 2006
    Location
    Reading, England, United Kingdom
    Posts
    3,909

    Default

    Tapatalk Access

    If you are a Tapatalk user, you will need to re-add the forum to the application.
    Just search for Planet Skaro and add the one that start UPGRADED:

    Don't forget to login again!
    Assume you're going to Win
    Always have an Edge

  3. #3
    Join Date
    Oct 2006
    Location
    Downstairs by the PC
    Posts
    13,069

    Default

    It's like Robot or The Leisure Hive or The Eleventh Hour - much as we loved how it was before, it's suddenly new & different & fresh & exciting again.

  4. #4
    Join Date
    Feb 2008
    Location
    Evercreech
    Posts
    3,621

    Default

    I don't like this at all.

    It's all bland and grey. And there aren't even any roundels. Someone's going to get a menu round the back of the head for this...
    For every fail, there is an equal and opposite win.

    ...Oh, who am I kidding?

  5. #5
    Join Date
    Nov 2006
    Location
    London, United Kingdom, United Kingdom
    Posts
    17,645

    Default

    Ah, the old 'You've been redecorating I don't like it' stuff...

    I'm sure the look and colours can be tweaked, however the layout and functionality are bound to be improvements! Especially pleased to see better YouTube functionality

    I think it's good to have both positive and negative feedback at the moment, how else can we make things better?

    But a huge round of applause and drinks to Phil for sorting this out! I know that without his efforts, we quite literally wouldn't be able to run this forum.
    Pity. I have no understanding of the word. It is not registered in my vocabulary bank. EXTERMINATE!

  6. #6
    Join Date
    Nov 2006
    Location
    London, United Kingdom, United Kingdom
    Posts
    17,645

    Default

    And can I continue the ball rolling by saying that it seems I have to log in every time I visit the forum... doesn't remember my password
    Pity. I have no understanding of the word. It is not registered in my vocabulary bank. EXTERMINATE!

  7. #7
    Join Date
    Jul 2011
    Location
    Liverpool
    Posts
    5,616

    Default

    I can confirm I can acces it with Tapatalk. Doesn't look much different from a smartphone!

    Many thanks Phil!!

  8. #8
    Join Date
    Oct 2006
    Location
    Downstairs by the PC
    Posts
    13,069

    Default

    Seems to remember my password OK, I didn't have to log in again this morning.

    The only oddity I've spotted is that when I'm typing in the reply box (as I am quite literally doing right now!) the white box stretches outside the PS 'page' into the grey void on either side. It doesn't matter, and may be to do with my screen settings (perhaps?) but I thought I'd mention it. At least that way, if you suddenly spot that I haven't been on PS for several days, you know that I may have got dragged into the grey voidspace.

  9. #9
    Join Date
    Oct 2006
    Location
    Downstairs by the PC
    Posts
    13,069

    Default

    Sorry, me again!

    So far, the only thing I can't seem to do which I'm 99% certain I could before (tt, how quickly they forget) is... didn't there use to be a dropdown menu for the different 'Sections' (ie, Centre of Leisure, General, New Series, etc) to allow you to hop from one to another? As far as I can see, I now have to go back to 'Forum' to bring them all up, and then go in to whichever one I want.

    It's not a biggee, but it's a bit like always going from 5th gear into 4th, and then into 3rd, instead of slipping straight from 5th to 3rd.

  10. #10
    Join Date
    Nov 2006
    Location
    Reading, England, United Kingdom
    Posts
    3,909

    Default

    Hi Andrew,

    What you are after, is now called Quick Navigation and appears above the Quick Reply box.

    I'll look into the white box stretching outside into the grey void.


    Philip J. Ludlam
    Assume you're going to Win
    Always have an Edge

  11. #11
    Join Date
    Nov 2006
    Location
    Sunny Ayrshire
    Posts
    5,305

    Default

    It's looking really good, Phil. I haven't tried anything out yet, this is a test post in a way but I like the 'minimal' look...the lack of roundels at the side actually freshens the site up a bit, I think.

    The only problem I've found making this post is that it took me 3 or 4 attempts at clicking on the "Reply" button before the reply box actually appeared, the first few attempts just refreshed the "quick reply" which wasn't what I was trying to do. The problem could quite easily be me rather than the software, though!

  12. #12
    Join Date
    Oct 2006
    Location
    Downstairs by the PC
    Posts
    13,069

    Default

    Quote Originally Posted by Philip J Ludlam View Post
    What you are after, is now called Quick Navigation and appears above the Quick Reply box.
    Ah-ha! So it is. Thanks Phil.

  13. #13
    Join Date
    Nov 2006
    Location
    Loughton
    Posts
    11,238

    Default

    Quote Originally Posted by Andrew Curnow View Post
    Sorry, me again!
    You're sorry!



    I'm not having any problems with it, so it must be idiotproof. And if you need any more proof that I'm an idiot...

  14. #14
    Join Date
    Nov 2006
    Location
    Southern IL, USA
    Posts
    2,247

    Default

    I was hoping the upgrade would fix something, but apparently it hasn't...

    On other forums if I come back after being away a month or ever six months and I go to a thread and click the 'New Posts' button, it takes to the last post I didn't read no matter how old it is.

    On this forum anything older than a week or so no longer counts as an unread post whether I have read it or not. Is there a setting that can fix this?

  15. #15
    Join Date
    Nov 2006
    Location
    Reading, England, United Kingdom
    Posts
    3,909

    Default

    Hi Jeff,

    That's a setting that I can change on the backend.

    I've set it so it will remember several months worth of unread threads - and it appears that it applies retroactively.

    Happy catching up!
    Assume you're going to Win
    Always have an Edge

  16. #16
    Join Date
    Nov 2006
    Location
    Southern IL, USA
    Posts
    2,247

    Default

    Fantastic! Thanks a lot!

  17. #17
    Join Date
    Oct 2006
    Location
    Downstairs by the PC
    Posts
    13,069

    Default

    -dary.

  18. #18
    Join Date
    Nov 2006
    Location
    Shrewsbury
    Posts
    5,890

    Default

    Lovely new design, very up-to-date. However, I've experienced a couple of problems: firstly, similar to Jeff's query, sometimes when I click the arrow to take me to the first unread post, it takes me to posts I've already read, often from more than a year ago.

    Secondly - and this is the most frustrating - I'm finding I have to log in every time I come to the site. The old site used to remember me whenever I visited.

    Is there any way these issues can be fixed, please? Thank you!

  19. #19
    Join Date
    Nov 2006
    Location
    Reading, England, United Kingdom
    Posts
    3,909

    Default

    Hey Dave,

    Sorry to hear about your problems.
    You might want to check what your cookies are set to do, if you've got private browsing enabled or something else that might get in the way of the login.
    You could also try a different web browser to see if that solves the problem.

    As for seeing old posts, please make sure you click on . It's a bit small, I know, but that's the one that will take you to the first unread post in a thread for you.
    Or it could be that you've been logged out of the forum (which might tie into the other issue you have).

    Either way, please give it a go and let us know what happens!
    Assume you're going to Win
    Always have an Edge

  20. #20
    Join Date
    Nov 2006
    Location
    Southern IL, USA
    Posts
    2,247

    Default

    I'm guessing the thing with the old posts Dave is having is due to the reset you did for me. It probably caused a bunch of older posts to show as unread for people and will go back to normal operation once marked as read.

    The sign in thing definitely sounds like a cookies setting in your browser though, Dave.

  21. #21
    Join Date
    Nov 2006
    Location
    Valhalla.
    Posts
    15,385

    Default

    I agree with you, Jeff, I've been directed to the beginning of threads & posts/threads from as early as 2010 are showing as unread. But once read & marked as such I'm now going to actual new posts & not old ones. I'm just wading through all the boards & checking all new stuff & marking those boards as read.
    Takes some effort but seems to be doing the trick.
    Although if the "take me to new posts" button could be made bigger that would be a great help.

  22. #22
    Join Date
    Oct 2006
    Location
    Atlanta, GA
    Posts
    4,971

    Default

    Loving the upgrade, personally - good job, chaps!

    Do you know what they call me in the ancient legends of the Dalek homeworld? The Oncoming Storm.

  23. #23
    Join Date
    Nov 2006
    Location
    Shrewsbury
    Posts
    5,890

    Default

    Well, I'm no expert in these matters, but I checked my settings and as far as I can see, it's set to allow all cookies. I use Google Chrome as my browser of choice but even when I tried Explorer again, I still had to sign in each time I visited. Ah well, guess that's what I'll have to do. In the meantime thanks for the advice guys.

  24. #24

    Default

    I just find it all weird and confusing and hard to find my way around. I miss the old red and blue TARDIS icons too, the various envelope icons and colours are just confusing. Not only does the red and blueness have nothing to do with whether it's read or unread, but the envelope icons themselves are the wrong way round! An opened envelope for unread, and a sealed one for read? Really?

  25. #25
    Join Date
    Oct 2006
    Location
    Surrey
    Posts
    5,822

    Default

    Where's the page with all the audios on? Wanted to get someone else onto them and its a shame if there's no way to access them anymore.